查看: 365  |  回复: 7
EDA 标准版从6.4.20升级到 6.4.24以后版本自动布线大量DRC错误
paladina
7
主题
5
回复
发表于2021-09-16 11:24:40 | 只看该作者
1# 电梯直达

EDA 标准版从6.4.20升级到 6.4.24以后版本自动布线大量DRC错误

昨天提示升级6.4.25,升级后,对一工程进行自动布线,布线后发现成功率低(本地布线),经常报限于布线资源啥的失败,换云端布线也是如此,好不容易布线成功99以上,进行DRC检查又发现大量“间距 过孔-导线”错误,布线规则间距等都是系统默认参数,换了电脑 6.4.24的也是如此

 

多次尝试无效,今天把版本降回 6.4.20,一切都正常,月底还要停止6.4.21以下版本,请尽快解决这个问题吧

 

Summving
68
主题
3175
回复
发表于2021-09-16 14:07:27   |  只看该作者
2#
PCB发我们试试,这个已经解决了才对
立创EDA技术支持QQ:800821856,技术支持微信:lcedacn,官方群:联系技术支持获取,公众号:立创EDA
paladina
7
主题
5
回复
发表于2021-09-16 15:02:51   |  只看该作者
3#
Summving 发表于2021-09-16 14:07:27  2# PCB发我们试试,这个已经解决了才对

已发支持qq  3001956291

 

Summving
68
主题
3175
回复
发表于2021-09-16 16:26:08   |  只看该作者
4#
是有问题,待修复
立创EDA技术支持QQ:800821856,技术支持微信:lcedacn,官方群:联系技术支持获取,公众号:立创EDA
paladina
7
主题
5
回复
发表于2021-10-22 14:00:08   |  只看该作者
5#
一个月了,怎么会没解决,现在6.4.20的又不让用了,6.4.25必须爱你还是一堆 间距 过孔-导线”错误
Summving
68
主题
3175
回复
发表于2021-10-22 14:37:43   |  只看该作者
6#
paladina 发表于2021-10-22 14:00:08  5# 一个月了,怎么会没解决,现在6.4.20的又不让用了,6.4.25必须爱你还是一堆间距过孔-导线”错误

自动布线引擎有bug,之前可以是因为没有接入设计规则,只能用自己的布线规则,这个接入了设计规则后,布线引擎就不能识别这个过孔的间距了。



立创EDA技术支持QQ:800821856,技术支持微信:lcedacn,官方群:联系技术支持获取,公众号:立创EDA
paladina
7
主题
5
回复
发表于2021-10-25 11:04:38   |  只看该作者
7#
Summving 发表于2021-10-22 14:37:43  6# 自动布线引擎有bug,之前可以是因为没有接入设计规则,只能用自己的布线规则,这个接入了设计规则后,布线引擎就不能识别这个...
那现在怎么操作可以用
Summving
68
主题
3175
回复
发表于2021-10-25 16:38:28   |  只看该作者
8#
paladina 发表于2021-10-25 11:04:38  7# 那现在怎么操作可以用
你可以用第三方的自动布线工具,导出dsn来自动布线,再导入ses
立创EDA技术支持QQ:800821856,技术支持微信:lcedacn,官方群:联系技术支持获取,公众号:立创EDA

主题

回复
  • 温馨提示: 标题不合格、重复发帖、发布广告贴,将会被删除帖子或禁止发言。 详情请参考: 社区发帖规则
  • 您当前输入了 0 个文字。还可以输入 8000 个文字。 已添加复制上传图片功能,该功能目前仅支持chrome和火狐

禁言/删除

X
请选择禁言时长:
是否清除头像:
禁言/删除备注:
昵 称:
 
温馨提示:昵称只能设置一次,设置后无法修改。
只支持中文、英文和数字。

顶部